封面

ATP1600系列录音服务器

ATP1600

模拟电话录音服务器

用户手册

Version 2.0


目 录

目 录... i

版本修订记录... iii

第1章 概 述... 1

1.1 应用场景图.. 1

1.2 功能列表.. 1

1.3 产品外观说明.. 3

第2章 安 装... 4

2.1 包装内容.. 4

2.2 硬盘要求.. 4

2.3 安装步骤.. 4

2.4 快速运行.. 5

第3章 使用说明... 6

3.1 触摸屏界面.. 6

3.1.1 键盘操作... 6

3.1.2 查询操作... 7

3.1.3 管理操作... 9

3.1.4 厂家内部使用功能... 13

3.2 电话查询.. 14

3.2.1 电话查询操作... 14

3.2.2 检查操作... 14

3.2.3 查询操作... 14

3.3 WEB管理.. 15

3.3.1 WEB登录... 16

3.3.2 通道状态... 17

3.3.3 录音选项... 18

3.3.4 系统设置... 21

3.3.5 用户管理... 23

3.3.6 统计报表... 25

3.3.7 日志查询... 26

3.3.8 重启复位... 26

3.3.9 更改口令... 27

3.3.10 集中管理... 27

3.3.11 FTP功能... 30

3.3.12 即时监听... 31

3.4 告警信息说明.. 33

3.4.1 磁盘异常告警... 33

3.4.2 长时间没有录音告警... 33

3.4.3 通道长时间录音告警... 33

3.4.4 通道没有正常工作告警... 33

3.4.5 未检测到录音服务告警... 33

3.4.6 集中管理设备断网告警... 34

附录A 主要技术/性能参数... 35


版本修订记录

版本号 | 发布日期 | 修订内容
Version 1.0 | 2013.12 | 新创建此文档。
Version 2.0 | 2014.07 | 修订文档。


第1章 概 述

欢迎使用ATP1600系列录音服务器。ATP1600系列录音服务器可独立进行全天候录音，通话记录和录音文件存储在内置硬盘，每条通话记录都包括通话起止时间、远端号码、通话时长、通道号等详细信息。ATP1600系列录音服务器同时支持触摸屏操作和网络管理，用户通过设备面板自带的触摸显示屏或WEB界面均可进行更改配置、查看实时状态、查询录音等操作。此外，ATP1600系列录音服务器支持电话查询功能，只需呼叫查询通道的电话号码即可实现录音查询。


1.1 应用场景图

图 1‑1录音服务器应用场景图


1.2 功能列表

功能 | 详细介绍
录音查询功能 | 支持单条件查询或多条件组合查询。
 | 录音查询字段包括：通道号、录音时间段、来电是否接听等。
 | 录音查询结果可导出成Excel文件。
 | 支持对录音条目进行备注。
 | 支持对选定录音文件进行播放、下载操作。
 | 支持通过触摸屏进行录音查询。
 | 支持通过电话进行录音查询。
通道监听功能 | 具有监听权限的系统用户可对正在录音的通话进行实时监听。
 | 支持通过触摸屏对通道进行实时监听。
统计报表功能 | 可按录音时间段进行录音统计。
 | 能够详细统计出总通话次数、总通话时长、平均时长、长话次数、长话时长、市话次数、市话时长、呼出次数、呼出时长、呼入次数、呼入时长等相关录音文件信息。
 | 报表可导出成Excel文件。
系统日志功能 | 系统具备日志生成功能，可记录客户端及服务器端各用户使用系统的详细情况及操作时间。
录音参数设置 | 提供文件保存格式、压缩格式、静音阀值、告警方式等多项设置。
 | 压控、声控、正控、一直录音四种录音类型可供选择。
录音磁盘管理 | 自动扫描所有磁盘，计算容量使用情况，用户可选择其中一个或多个作为存储设备。
 | 磁盘全满时将产生报警。
录音备份管理 | 系统自动备份录音文件到指定的磁盘。
WEB用户管理 | 可以增加、删除、修改WEB用户信息，系统用户数量不受限制。
 | 可为不同WEB用户分别定制权限。
通道参数设置 | 所有通道可独立设置是否录音，有全部都录、只录来话、只录去话、全部都不录等四种方式可供选择。
 | 所有通道参数相同时，亦可将一次设置的结果保存应用到所有通道。
报警功能 | 提供声音告警、WEB页面告警。
 | 磁盘异常告警、长时间没有录音告警、通道长时间录音告警、通道没有正常工作告警、未检测到录音服务告警。
 | 录音服务异常时自动重启恢复正常工作。
远程重启功能 | 支持录音服务的远程重启功能。
板卡驱动配置 | 支持通过WEB页面或配置文件的形式实现板卡驱动的查看和修改。
录音服务器信息远程修改功能 | 支持录音服务器IP地址的远程修改。
 | 支持录音服务器日期和时间的远程修改。
高阻复接无源监听 | 适用于各种环境下、密度高低不同的场合，可广泛地应用于电话录音系统、呼叫中心监控系统等。
信号音检测 | 可同时支持DTMF和FSK检测。
 | 可配置信号音检测器，检测任何类型的信号音。
电压检测 | 可自动检测线路电压变化并在WEB界面上显示。
集中管理功能 | 支持主设备通过网络集中管理从设备。


1.3 产品外观说明

图 1‑2前面板实物图

图 1‑3后面板实物图

以上图中各指示灯的详细介绍如下：

指示灯 | 说明
通道指示灯 | 通道处于录音状态时点亮。
交流电源指示灯 | 交流电源输入且电源开关开启时点亮。
直流电源指示灯 | 直流电源输入且电源开关开启时点亮。
运行指示灯 | 1. LED闪烁表示设备正常工作； 2. LED常亮表示设备死机； 3. LED常灭表示设备未启动或死机。


第2章 安 装


2.1 包装内容

l ATP1600系列录音服务器1台

l 脚板2个、脚垫4个、脚板螺丝8颗

l 2.5英寸转3.5英寸硬盘支架2个

l M3*6带弹垫带螺纹胶圆头螺丝4个

l 抽取式硬盘盒钥匙4把


2.2 硬盘要求

容量：根据应用系统的实际需求确定，最大不超过2T

尺寸：3.5英寸或 2.5英寸

接口类型：SATA、SATA 2.0或SATA 3.0

注意：硬盘不可直接插拔，更换硬盘操作必须在关闭电源或通过键盘操作停止磁盘工作后进行。为了避免无关人员插拔，硬盘配备了安全锁。


2.3 安装步骤

第一步：安装硬盘。如果使用 3.5英寸硬盘，直接将硬盘安装到硬盘盒中。如果使用 2.5英寸硬盘，需要先将硬盘安装到 2.5英寸转 3.5英寸硬盘支架上，再安装到硬盘盒中。设备中至少需要安装一块硬盘。

第二步：接入电源线。ATP1600系列录音服务器支持AC输入和DC输入，正确接入任一电源后设备即可正常工作。用户也可以同时接入AC输入和DC输入，实现电源的热备份。电源线正常连接后，按下对应的电源开关。

第三步：接入网线。

第四步：将电话线的一端并接在交换机与电话机之间连线的任一位置上，另一端连到录音服务器的RJ11接口上，如图 2‑1所示。

文本框: Ch2 b 文本框: Ch2 a 文本框: Ch2 a 文本框: Ch2 b

图 2‑1 RJ11接线示意图

录音服务器的通道1~通道6可以连接正控线路，接线方法如图 2‑2所示。正控线路的正控电压为10~30V DC。

文本框: Ch11 b 文本框: Ch11 a

图 2‑2 正控线路接线示意图

第五步：通过录音服务器面板上的触摸屏修改录音服务器的IP地址，具体方法见3.1.3.5网络设置。（注：IP地址也可以通过WEB界面修改，具体方法及默认值见3.3.4.2 IP配置。）

第六步：通过录音服务器面板上的触摸屏格式化硬盘。具体方法见3.1.4 厂家内部使用功能。

第七步：通过浏览器输入第六步中设置的IP地址，进入管理软件。具体登录方法见3.3.1 WEB登录。


2.4 快速运行

完成以上步骤，录音服务器即可正常运行，主要录音配置参数的默认值如下：

l 录音类型：声控

l 压缩格式：G711-A率

l 文件保存格式：wav

如果需要修改录音参数的配置，请参考3.3.3.2 录音参数。

注意：

1. 建议用户在初次登录后，尽快修改初始密码。用户密码修改方法见3.3.9更改口令。

2. 录音服务器的详细配置与具体操作将在第3章 使用说明中介绍。

特别注意：

l 当听到告警音时，应参照本文档3.4告警信息说明章节分析告警类型，并及时进行相应处理，否则可能会出现性能下降或发生意外错误的情况。

l 按照电信设备使用的常规要求，录音服务器的外壳必须可靠接地，机器上有接地螺柱提供接地功能。如果不接地，或接地不可靠，都可能引起录音服务器工作不稳定且抗雷击能力降低等情况。


第3章 使用说明


3.1 触摸屏界面

图 3‑1 触摸屏界面

触摸屏界面如图 3‑1所示，可以分为状态显示区和触摸键盘区。触摸键盘区所有按键具体说明如下：

1．“开关”键：按“开关”键进入密码输入界面，用于键盘解锁。

2．“菜单”键：在键盘解锁状态下按“菜单”键，进入录音查询界面。

3．“监听”键：选择需要监听的通道。

4．“确定”键：确认参数修改。

5．“退出”键：放弃当前操作，直接返回上一级界面。

6．数字键：输入数字。

7．光标定位键“←”、“↑”、“→”、“↓”：用于定位需要播放的录音文件，或修改的参数。

8．音量调整键“＋”、“－”：调节放音音量。（在一些界面中，“＋”、“－”按键也可以用于选择通道号，具体应用请参考各界面的详细介绍）

9．放音键：“4”放音、“;” 暂停、“<”停止。


3.1.1 键盘操作

1．按下录音服务器的电源开关，电源指示灯亮，系统将进入自检状态，同时液晶显示器显示上电自检状态。如果硬件电路出现问题，系统不能通过自检，液晶显示器上会出现故障现象提示画面。自检通过后，系统进入键盘锁定状态，如图 3‑2所示。

图 3‑2 键盘锁定状态

显示屏上的信息包括当前时间、各录音通道的状态，监听及音量信息。液晶显示屏右侧提示警告信息，表明系统处于键盘锁定状态。此时，除“开关”键外，其它按键均无效。

2．按“开关”键，启动键盘操作程序，此时界面如图 3‑3所示。

图 3‑3 启动键盘操作程序后显示器的图像

键盘操作程序启动后，用户输入密码可以进行相应键盘操作。密码均为六位数。管理密码为“68-68+”，输入该密码后，用户可以修改设备内部的参数设置。初始查询密码为“666666”，输入该密码后，用户可以按“菜单”键查询录音文件。用户可以通过管理操作中密码设置状态重新设置查询密码，但不能修改管理密码。

注意：输入密码解锁后，如果10分钟内没有操作，显示器将恢复键盘锁定状态，再次操作需要重新输入密码。如果用户连续三次输入错误的密码，录音服务器将自动返回系统锁定状态。


3.1.2 查询操作

1．在密码输入界面输入查询密码，（初始查询密码为“666666”），解锁键盘。然后按“菜单”键，进入查询操作程序，如图 3‑4所示。

图 3‑4 查询操作状态

此状态下的按键操作说明如下：

1) “＋”键：增大音量，最大音量值为7。
“－”键：减小音量，最小音量值为0，表示无声。

2) “开关”键：返回输入密码界面。此时输入管理密码可以进入管理程序，输入查询密码将会返回键盘锁定状态。

3) “菜单”键：设置查询条件。

4) “监听”键：切换需要监听的通道。

2．按“菜单”键，进入查询条件设置程序，如图 3‑5所示。

图 3‑5 查询条件设置程序

此状态下的按键操作说明如下：

1) “←”、“↑”、“→”、“↓”键：移动光标到需要修改的位置，通过按数字键设定时间，按“＋”“－”键设定通道号。

2) “退出”键：返回上一步。

3) “确定”键：查询条件设置完毕后，按“确定”键，进入下一步操作。

3．按“确定”键，显示查询结果。

如果查询时间段内无录音文件，则显示屏提示“没有找到录音文件！”。按“退出”键可以返回上一步。“通道”默认为“全部”。

如果查询时间段内有录音文件，显示器画面如图 3‑6所示。显示信息中，“CH01”为通道编号。

图 3‑6 查询结果

此状态下的按键操作说明如下：

1) “↓”、“↑”键：上下移动光标位置，选择播放的文件。

2) “退出”键：返回上一步。

3) “4”键：播放当前选定的文件。

4．选定录音文件后，按“4”键播放该文件。播放录音文件时显示器画面如图 3‑7所示。

图 3‑7 播放录音文件

此状态下的按键操作说明如下：

1) “4”键：显示信息中，播放类型为“4”表示正在播放该录音文件。此时，再次按此按键可以跳到下一段录音进行播放。

2) “;”键：暂停放音。放音暂停后，按“4”键可以从该录音文件的暂停位置开始继续播放。

3) “<”键：停止放音。放音停止后，按“4”键可以从头开始播放该录音文件。

4) “↓”、“↑”键：上下移动光标位置，但不会改变当前正在播放的文件。

5) “＋”键：增大音量，最大音量值为7。
“－”键：减小音量，最小音量值为0，表示无声。

6) “退出”键：返回查询条件设置界面，结束本次查询。


3.1.3 管理操作

1．在密码输入界面输入管理密码（管理密码为“68-68+”），进入管理操作程序，如图 3‑8所示。

图 3‑8 管理操作程序

此状态下的按键操作说明如下：

1) “←”、“↑”、“↓”、“→”键：移动光标，选择管理操作项目。

2) “确定”键：选定当前的管理操作项目。

3) “退出”键：退出管理操作程序，返回查询操作界面。

各管理操作项目说明如下：


3.1.3.1 时间设置

时间设置界面如图 3‑9所示。

图 3‑9 时间设置界面

具体操作说明如下：

1．通过“←”、“→”键移动光标到需要修改的位置，随后按数字键输入时间。

2．修改完毕后，按“确定”键保存并结束时间设置操作。

3．按“退出”键可以直接放弃设置，退出本操作。


3.1.3.2 设备设置

设备设置界面如图 3‑10所示。

图 3‑10 设备设置界面

具体操作说明如下：

1．按“←”、“↑”、“→”、“↓”键移动光标，选择需要修改的项目。

2．按数字键修改机器编号和振铃次数。

3．按“→”键修改是否开启磁盘停用功能。用户可以停用HDD1或HDD2，实现设备的带电插拔功能。（说明：设备机箱从上到下第一个磁盘为HDD1，第二个磁盘为HDD2。）

4．修改完毕后，按“确定”键保存并结束设备设置操作。

5．按“退出”键可以直接放弃设置，退出本操作。


3.1.3.3 录音设置

录音设置界面如图 3‑11所示。

图 3‑11 录音设置界面

录音服务器最大支持16个通道，其中第8通道为电话查询通道，其余为录音通道。具体操作说明如下：

1．按“↑”、“↓”键移动光标，选择需要修改的项目。

2．通道编号可以通过“→”键修改。

3．控制方式可以通过“→”键修改。除电话查询通道外，用户可以改变任一通道的控制方式，以适应不同的外接设备。各个通道可选的控制方式如表 3‑1所示。

通道 | 声 控 | 常 录 | 压 控 | 正 控
1~6通道 | √ | √ | √ | √
9~16通道 | √ | √ | √ | -
7通道 | √ | √ | - | -

表 3‑1

4．启录电平可以通过数字键进行设置。该配置项用于设置声控时启动录音的最低电平，仅在控制方式为声控时有效。

5．停录延时可以通过数字键进行设置。该配置项仅在控制方式为声控时有效，用于设置当通话电平低于启录电平时，录音服务器继续录音的延时时间。

6．修改完毕后，按“确定”键保存并结束设备设置操作。

7．按“退出”键可以直接放弃设置，退出本操作。


3.1.3.4 密码设置

密码设置界面如图 3‑12所示。用户可以在此界面中修改键盘操作中的用户查询密码和电话查询操作中的用户查询密码。

图 3‑12 密码设置界面

具体操作说明如下：

1．按“↑”、“↓”键移动光标，选择需要修改的项目。用户密码为键盘操作中的用户查询密码；电话密码为电话查询操作中的用户查询密码。

2．按“←”、“→”键移动光标，选择需要修改的数字。通过数字键设置密码。

3．修改完毕后，按“确定”键保存并结束密码设置操作。

4．按“退出”键可以直接放弃设置，退出本操作。


3.1.3.5 网络设置

网络设置界面如图 3‑13所示。

图 3‑13 网络设置界面

具体操作说明如下：

1．按“←”、“↑”、“→”、“↓”键移动光标，选择需要修改的项目和数字；通过数字键设置网络参数。

2．修改完毕后，按“确定”键保存并结束网络设置操作。

3．按“退出”键可以直接放弃设置，退出本操作。


3.1.3.6 装默认值

装默认值界面如图 3‑14所示。

图 3‑14 装默认值界面

具体操作说明如下：

1．如果需要将参数恢复到出厂设置的默认值，按“确定”键。在装默认值操作中，仅有录音设置界面的“控制方式”和设备设置界面的“振铃次数”参数会恢复到出厂设置的默认值，其余参数保持不变。“控制方式”和“振铃次数”的出厂设置默认值见表 3‑2。

录音设置：控制方式 |  | 设备设置：振铃次数
通道1~7 | 通道9~16 | 3次
声控 | 声控

表 3‑2

2．如果不希望恢复出厂设置，按“退出”键可以直接退出本操作。


3.1.4 厂家内部使用功能

在屏幕锁定或查询状态下，按“开关”键，然后依次连续输入“1” “6” “8” “→” “－” “＋”键，界面显示如图 3‑15所示。用户可以在该界面进行清空日志或格式化磁盘操作。

图 3‑15 厂家内部使用功能

具体操作说明如下：

1．按“↑”、“↓”键移动光标，选择需要修改的项目。

2．按“→”键选择是否清空日志。

3．按“→”键选择格式化磁盘HDD1、HDD2或全部（同时格式化两个磁盘）。（说明：设备上从上到下第一个磁盘为HDD1，第二个磁盘为HDD2。）

4．操作选择完毕后，按“确定”键开始清空日志或格式化磁盘操作。按“退出”键可以直接放弃本操作并退出。

5．请耐心等待设备清空日志或格式化磁盘。操作完成后，设备将自动返回屏幕锁定界面。


3.2 电话查询

录音服务器电话查询的每一步操作都有相应提示音，提示正确的拨号方法。因此，不熟悉操作细节的用户，可以仔细听完每一步的提示音再进行拨号操作。操作的每一步都允许抢拨，熟悉整个操作过程的用户可以随时按照自己的意图进行抢拨。

录音服务器设有两个密码，可根据需要选择使用。

1) “####”：检查密码，用于播放机器中最后二段录音的时间和内容。

2) “6666”：查询密码，用于按自行设定的时间范围进行查询。初始查询密码为6666，用户可以通过 密码设置 操作修改该密码。

在操作过程中，可能因为操作不当导致超时或输入错误，系统会做出相应的处理：

1) 超时错误处理：

系统语音提示拨号时，如果10秒内没有电话按键，此次操作记为1次超时错误，同时系统再次播出要求按键的语音提示。达到2次超时错误后，系统将自动终止本次查询。用户再次进入查询需要先挂机然后重新摘机。

2) 输入错误处理：

系统语音提示拨号或输入时，如果输入错误，系统会语音提示“输入错误，请重输”。累计3次输入错误后，系统会语音提示“请挂机”，同时终止本次查询。用户再次进入查询需要先挂机然后重新摘机。


3.2.1 电话查询操作

通过话机拨打录音服务器8通道（电话查询通道）的号码即可启动电话查询操作。

启动电话查询后，如果录音服务器中尚无录音，系统会语音提示“您已进入电话查询，本机机号XXXX，无记录信息”。

如果录音服务器中已存在录音内容，系统会语音提示“您已进入电话查询，本机机号XXXX，本卡容量XX小时，录音范围XXXX年XX月XX日XX点XX分到XXXX年XX月XX日XX点XX分，请输入密码”。此时，用户可选择输入检查密码或查询密码。


3.2.2 检查操作

输入检查密码“####”，系统将播放录音服务器中最近的二个录音文件的时间和内容。每个录音文件至多播放20秒，如果播放的文件长度超出20秒，系统会自动停止播放。在播放过程中，用户可以按“*”键返回到密码输入状态。播放完毕后，系统将自动返回密码输入状态。


3.2.3 查询操作

1．输入查询密码（初始查询密码为“6666”），系统将语音提示“查询所有录音请按0，按通道查询请按1，操作说明请按 2”。

如果用户初次使用录音服务器，可以按数字键“2”学习操作说明。系统语音提示为：“欢迎使用本说明，按任意键返回。输入开始查询时间为年月日时分，24小时制，单位数前补0。如开始时间为 2013年1月5日 13点50分，输入应为 1301051350。播放时，获取帮助请按“#”号键。其它操作请按提示音，所有操作都可抢拨，谢谢”。

随后，用户可以根据需要按键，选择录音查询方式。如果按0查询所有录音，按键后，系统将语音提示：“请输入开始时间”。如果按1按通道查询，按键后，系统将语音提示“请输入查询通道”；用户输入查询通道后，系统将语音提示：“请输入开始时间”。用户需要按照操作说明的要求输入10位数的时间。

10位数时间输入说明如下：

1) 如果输入的年月日时分值超出正常习惯（如月份输入为13），则系统将其视为操作错误，并语音提示“输入错误，请重输”。

2) 按“*”键可以返回密码输入状态。按“#”键，系统默认输入了“0000000000”，该时间有效，表示系统将从最早的录音文件开始播放。

2．输入正确的时间后，录音服务器开始查询满足条件的录音文件。

3．系统自动播放查询到的录音文件。

系统播放录音文件的播放模式说明如下：

1) 模式0：播放录音时间（格式为：年月日时分秒）、长度和内容；

2) 模式1：播放录音时间（格式为：月日时分）和内容；

3) 模式2：播放录音的内容。

播放录音文件时，系统默认以模式0播放第一个录音文件，以模式2播放其它录音文件。如果需要切换播放模式，可以按“0”键循环切换（按“0”键，则模式切换顺序为：模式0→模式1→模式2→模式0……）。播放模式切换后，系统将按新的播放模式重新播放当前的录音文件。

录音播放过程中，各按键功能说明如下：

1) 数字键“0”：切换播放模式。

2) 数字键“1”：播放上一段录音文件。如果当前录音是第一段录音文件，则重播本段录音。

3) 数字键“2”：重播本段录音文件。

4) 数字键“3”：播放下一段录音，如果当前录音是最后一段录音文件，系统将语音提示“播放完毕”，并自动返回时间输入状态。

5) 数字键“4”：播放快退5秒。（按此键可以快退5秒播放当前正在播放的文件。）

6) 数字键“5”：暂停放音；再次按此键可以恢复播放。播放暂停时，其它键仍可以正常使用。

7) 数字键“6”：播放快进5秒。(对于当前正在录音的文件，此按键无效。)

8) 数字键“7”：切换放音音量。

9) 数字键“8”：结束查询，系统将语音提示“请挂机”。

10) 数字键“9”：无效。

11) “*”号键：返回时间输入状态。

12) “#”号键：获取帮助。按此键后，系统将暂停正在播放的内容，同时插播系统帮助语音提示。帮助语音提示中会说明上述各按键的功能。

4．录音文件全部播放完毕后，系统将语音提示：“播放完毕，按*号键返回”，同时返回时间输入状态。


3.3 WEB管理

说明：

本章节仅介绍铁路机专用用户的WEB界面及管理方法，对于超级管理员用户，请参考《ATP2400系列录音服务器用户手册》。超级管理员用户可以通过 用户管理 设置其它管理员的“铁路机专用”用户权限。


3.3.1 WEB登录

在浏览器地址栏输入录音服务器的IP地址，进入登录界面，如图 3‑16所示：

图 3‑16登录界面

输入用户名和密码，点击登录。对于铁路机专用用户，用户名和密码由超级管理员提供。

用户登录后会弹出“登录成功”的提示框。点击确定后，界面显示如下：

图 3‑17开放所有功能的主界面

对于拥有所有权限的铁路机专用用户，上图所示菜单栏中的所有功能全部开放；对于其他用户，系统会根据不同的功能权限取消某些菜单的显示。

用户可以对密码进行重新设置，具有系统设置权限的用户还可以修改管理软件的IP地址使之与平时使用的PC在同一个网段内，以免每次访问时都需要修改访问PC的IP地址，具体的IP地址修改方式见 3.3.4.2 IP配置 。


3.3.2 通道状态

图 3‑18 通道状态界面

通道状态界面见图 3‑18，以上列表显示了录音通道的工作状态，支持对正在录音通道的通话进行监听。以上列表中各查询项的说明如下：

查询项 | 说明
监听 | 当监听列出现 [image] 图标时，说明该通道正在进行录音，客户只要点击该图标就可以听到该通道上的通话语音，具体设置见3.3.12即时监听。注意：即时监听功能仅支持IE浏览器。
通道 | 通道在录音服务器上的逻辑序号。
状态 | 通道状态，通道有两种工作状态：静候 ，录音。
电压 | 通道上的线路电压，单位为V。
启控电平 | 通道的声控启动电平，单位为dB。只有在录音的启控方式 设置为声控 时，启控电平 有效。当通道上的声音大于启控电平 时，通道启动录音；当通道上的声音小于启控电平 时，通道会根据设置立即停止录音或在保持录音一段时间后停止录音。
电话号码 | 呼入监控端或监控端呼叫的外部电话号码。
录音起始时间 | 此次录音开始的时间。注意：录音文件是否需要保存的判断条件有很多，所以此界面上显示的录音，不一定会保存为录音文件，录音数据以录音查询结果为准，请参见3.3.3.1录音查询。
录音持续时间 | 此次录音持续的时间，单位为秒。
设备编号 | 录音服务器设备的编号。
安装站点 | 录音服务器设备的安装站点。

点击图 3‑18中的修改，可以修改通道参数。修改界面如图 3‑19所示。

图 3‑19 通道信息修改界面

修改界面中各配置项说明如下：

设置项

说明

录音方向

设置通道需要对哪一种通话方式进行录音，目前提供四个可选项：

可选项 | 说明
只录来话 | 以监控端作为参照，只对呼入的通话进行录音
只录去话 | 以监控端作为参照，只对呼出的通话进行录音
全部都录 | 以监控端作为参照，呼入和呼出的通话都会被录音
全部都不录 | 监控端无论作为呼入或呼出端，通话都不会被录音

注意：该设置项只有在录音模式不是一直录音（3.3.3.2 录音参数）的情况下有效，如果录音模式为一直录音，则该设置项无效。

应用于其它通道

将此次修改的录音方向 应用到其它通道。

配置完成后，点击保存 将以上信息存入数据库。需要重启才能使设置生效，可以通过重启复位菜单直接在WEB页面上重启录音服务。点击关闭 可直接取消设置。


3.3.3 录音选项

录音选项包括录音查询和录音参数两部分。录音查询用于查询录音记录。本产品提供了丰富的录音查询组合条件，用户可以通过组合条件快速地定位到需要的录音记录。录音参数用于管理软件整体的录音配置，用户可以根据需求进行设置。


3.3.3.1 录音查询

图 3‑20 录音查询条件界面

录音查询界面见图 3‑20，录音查询条件可以是多个条件组合的形式，各配置项的意义说明如下：

配置项 | 说明
开始日期、开始时间、结束日期、结束时间 | 录音开始及结束的具体日期及时间段，比如上图中显示的查询时间段为 2013-11-20 08:00:00到2013-11-25 15:00:00。结束日期及时间必须不早于开始日期及时间。
通道选择 | 指定要查询的通道范围，两个组合框从左到右分别表示需要查询的起始通道和结束通道，起始通道必须不大于结束通道。当起始通道与结束通道的值相等时表示只对这一个通道进行查询。默认为所有通道。
未接来电 | 指定需要查询的录音文件是否是未接来电，默认值为不限。
排序选择 | 规定查询结果的排序方式，可按记录时间 、录音长度 这两个字段的升序 或降序 进行排序，默认为记录时间 的升序。

录音查询条件配置完成后，点击查询 即可看到查询结果，查询结果如图 3‑21所示。点击重置 可恢复当前配置。

注意：考虑到查询效率，目前录音服务器仅支持查询最近的十万条记录。十万条之前的记录（除在磁盘满时可能被删除外）一般会继续保留在磁盘中，用户可以通过3.3.11 FTP功能查找对应的录音文件，或者将hd上的mysql文件夹放到PC版的linux下的mysql对应目录下，然后用PC上mysql提供的方式进行查询。

图 3‑21 录音查询结果

录音查询结果显示了各条录音记录对应的通道、被叫号码、录音时间（录音开始的时间）、录音长度、设备编号、安装站点 和备注。在查询结果界面用户可进行以下操作：

操作项 | 说明
导出查询结果 | 将查询的结果导出到Excel表格中，由于Excel 2003最大只支持65535行，所以目前最多只能导出65535条查询结果，超过则会出现提示。
播放 | 播放录音记录对应的录音文件，对应的播放界面如图 3‑22所示。播放图标呈蓝色表示录音文件未被播放过，橙色表示录音文件被播放过。
下载 | 将录音记录对应的录音文件下载到本地。录音文件的命名规则说明见3.3.11 FTP功能。
点击备注 链接 | 修改备注信息。

播放录音文件界面：

图 3‑22 录音文件播放界面


3.3.3.2 录音参数

图 3‑23 录音参数配置界面

录音参数配置见图 3‑23，用户可以根据实际需求进行配置。每个配置项的具体说明如下：

配置项

说明

通道选择

选择需要进行设置的通道。

启控方式

录音启动控制方式，分为压控 、声控 、一直录音 和正控 四种方式，默认值为声控。具体说明如下：

录音类型 | 说明
压控 | 检测到摘机即开始录音
声控 | 检测到有效的信号音即开始录音
一直录音 | 录音服务启动后即开始并始终保持录音
正控 | 连接正控线路时，当线路电压达到正控电压时启动录音

注意：“一直录音”功能生效后，管理软件默认每 50M 录音数据生成一个录音文件，并切换至一个新文件进行录音。录音文件生成前，该录音记录在录音查询界面以及FTP的Record文件夹下都无法看到，但用户可以在FTP的temp目录下找到该录音的临时录音文件。

摘机电压

设置ATP语音板卡的录音通道的摘/挂机判定电压，单位为V，缺省值为16。

录音延时

设置当通话电平低于启控电平 时，录音服务器继续录音的延时时间。

启控电平

通道的声控启动电平，单位为dB。该配置项只有在录音的启控方式 设置为声控 时有效。当通道上的声音大于启控电平 时，通道启动录音；当通道上的声音小于启控电平 时，通道会根据设置立即停止录音或在录音延时 后停止录音。

文件保存格式

生成的录音文件的保存格式，目前仅支持 wav 和 vox，默认为 wav。其中vox文件格式没有文件头，只保存录音数据，不支持WEB播放。因此，如果需要使用WEB播放的功能，建议选择wav文件格式。

压缩格式

生成的录音文件的压缩格式，目前支持 G.711μ 、G.711a 和 ADPCM ，默认值为 G.711a。

最短录音时间

只有当录音时间超过该设定值时才会被保存为录音文件，取值范围为0~60秒。

最长录音时间

录音时间超过该设定值后，系统将自动生成一个新的录音文件，重新开始录音。单位为秒，默认值为900。

是否开启无录音警告

该功能开启时，只要系统没有在规定的时间内进行录音就会产生告警信息，此时配置项白天多久没录音警告、白天时间段、晚上多久没录音警告 才有效。

白天多久没录音警告

该配置项开启时，只要白天超过了设定时间没有录音就会产生告警信息。设定时间单位为秒。可以在白天时间段 配置项中设置哪个时间段被认为是白天。

白天时间段

设置被认为是白天的时间段，除白天时间段外的其余时间即被认为是晚上。

晚上多久没录音警告

该配置项开启时，只要晚上超过了设定时间没有录音就会产生告警信息。设定时间单位为秒。可以在白天时间段 配置项中设置哪个时间段被认为是白天，除白天时间段外其余时间即被认为是晚上。

是否开启连续长录音警告

该配置项开启时，当出现长文件的数量到达连续出现几次长文件警告 时，会产生告警信息。

连续出现几次长文件警告

当录音文件长度达到最长录音时间 时，该录音文件会被认为是一个长文件。当是否开启连续长录音警告 设置为是 时，此配置项有效，用于设置当出现多少个长文件时产生告警信息。

拨号按键最大间隔

用于判断DTMF按键时哪些是拨号的按键，哪些是拨号之后的按键，主要用在被监控端做主叫时。摘机拨号时，只要按键发生在最大间隔时长内且尚未检测到回铃音，这几个DTMF都被认为是远端号码；如果按键间隔超过最大间隔时长或发生在检测到回铃音之后，则超时或回铃音之前部分的号码被认为是远端号码。拨号按键最大间隔单位为秒。

检测不到录音服务时自动重启

该功能开启时，录音监控模块(RecMonitor)在检测不到录音服务(RecSvr)时会自动重启录音服务，以保证录音服务在意外关闭的情况下能被重新启动。这样，管理软件即使出现故障也能重新进入录音状态。

配置完成后，点击保存 将以上设置存入数据库。需要重启才能使设置有效，可以通过重启复位菜单直接在WEB页面上重启录音服务。点击重置 可恢复当前配置。


3.3.4 系统设置

主界面左侧菜单栏的系统设置下有：“驱动配置”、“IP配置”、“时间设置”、“版本信息”等子栏目，如下图所示：

图 3‑24 系统设置栏


3.3.4.1 驱动配置

图 3‑25 驱动配置

见图 3‑25，驱动配置是指录音服务器硬件的配置。录音服务器使用SynCTI驱动，支持通过WEB页面进行驱动配置，及下载配置文件进行手动配置。如果采用WEB页面配置，配置完成后，点击保存 将以上设置存入数据库。需要重启才能使设置生效，可以通过重启复位菜单直接在WEB页面上重启录音服务。点击重置 恢复当前配置。点击缺省配置 直接选择默认配置。各配置项说明如下：

配置项 | 说明
语音卡序列号 | ATP语音卡序列号。
使用通道总数 | 系统中使用的通道总数。
设备编号 | 设置录音服务器设备的编号。
安装站点 | 设置录音服务器设备的安装站点。
输入增益 | 设置模拟录音通道上输入信号的增益。 取值范围：0：正常增益（0DB）；1：高增益（20DB），目前仅支持配置为0。
缺省录音音量 | 设置录音音量的增益。 取值范围：-7~6，小于0表示音量衰减，大于0表示音量提升，-7表示关闭，缺省值为0。本配置项的值乘以3即为音量的分贝值。
日志保存路径 | 设置日志存放的路径，设置的路径必须存在。

采用手动配置，方法如下：点击下载配置文件 下载配置文件ShConfig.ini到本地。配置完成后，通过选择文件 选择该配置文件，点击上传配置文件 将其上传至管理软件。需要重启才能使设置生效，可以通过重启复位菜单直接在WEB页面上重启录音服务。点击重置 可删除选择的配置文件，但不能用于取消上传配置文件。


3.3.4.2 IP配置

图 3‑26 IP配置界面

IP配置用于配置录音服务器的IP信息，使管理软件融入公司的局域网中。配置完成后点击保存。配置成功后，因为IP改变，当前的WEB连接可能会出现问题，此时需要使用新配置的IP地址进行访问。点击重置 恢复当前配置。

注：图 3‑26中所示IP地址、子网掩码、默认网关和DNS服务器均为出厂时IP配置的默认值。


3.3.4.3 时间设置

图 3‑27 时间设置界面

时间设置界面如图 3‑27所示。时间设置可以采用手动修改或通过时间自动同步的方式实现。手动修改时需要勾选设置远端时间 的修改 复选框，然后在后面的编辑框内进行修改。时间自动同步启用后，需要填写同步服务器 IP 和同步周期。时间自动同步默认为不启用。

修改完成后，点击设置 将以上设置存入网关，时间设置只有在保存后才生效。点击重置 可恢复当前配置。


3.3.4.4 版本信息

图 3‑28 版本信息界面

版本信息用于显示录音服务器的WEB界面、录音服务、内核以及固件的版本。


3.3.5 用户管理

图 3‑29 用户管理界面

用户管理界面见图 3‑29，以上列表显示了拥有管理软件WEB访问权限的用户及对应的权限，只有具备用户管理权限的管理员才可以进入该界面，进行添加和删除用户、为每个用户指定不同的访问权限和查看初始密码等操作。操作权限包括添加系统设置、用户管理、录音管理、通道设置、即时监听、统计报表、日志查询、集中管理和集中查询。

注意：为了保护超级管理员即root，该界面不会显示超级管理员用户的信息及其所有权限。超级管理员用户还可以在此界面定制其它管理员的“铁路机专用”用户权限。

添加新用户可以点击以上界面右上角的添加管理员信息，见图 3‑30。

图 3‑30 添加管理员信息界面

各配置项说明如下：

配置项 | 说明
管理员名称 | 用户管理页面显示的管理员名称，也是该用户的登录名。
管理员密码 | 该用户访问WEB页面的登录密码。
系统设置 | 即3.3.4系统设置功能，只有拥有该权限的用户才能在系统设置栏中进行相关设置。
用户管理 | 即本章节的用户管理功能，只有拥有该权限的用户才能在菜单栏上看到此栏并进入该页面进行相关管理。
录音管理 | 即3.3.3.2录音参数功能，只有拥有该权限的用户才可以在菜单栏上看到此栏并进行录音参数的相关设置。
通道设置 | 控制3.3.2通道状态功能中修改通道属性的功能，只有拥有该权限的用户才能进行通道属性的修改。
即时监听 | 拥有该权限的用户可以对正在录音的通道进行实时监听，详见3.3.12即时监听。
统计报表 | 即3.3.6统计报表功能，只有拥有该权限的用户才可以在菜单栏上看到这一栏并进行录音信息的统计。
日志查询 | 即3.3.7日志查询功能，只有拥有该功能权限的用户才可以进入日志查询界面，查询各个WEB用户对WEB的操作情况；如果用户没有该权限，则看不到这个菜单栏。
集中管理 | 即3.3.10集中管理功能，只有拥有该权限的主设备用户才可以对网络中的从设备进行统一管理。
集中查询 | 拥有该权限的用户可以查看集中管理设备上的数据和信息。

点击保存 将以上设置存入数据库，点击关闭 可直接取消设置。

点击图 3‑29中的修改 可以对用户信息进行修改。修改界面如图 3‑31所示，各配置项意义与添加管理员信息 界面的配置项相同。

图 3‑31 修改管理员信息界面

如果需要删除用户，可以在图 3‑29界面中选择对应号码前的复选框，然后点击删除所选。全选 指选中当前页面可以选定的全部记录；全不选 指取消选中当前页面已经选定的全部记录；反选 指取消选中当前页面已选中的记录，并选中原先未选中的记录。


3.3.6 统计报表

图 3‑32 统计条件配置界面

统计报表支持通过录音时间段查询并统计录音记录。如图 3‑32所示，以上界面显示了可进行配置的录音记录统计条件，具体说明如下：

配置项 | 说明
开始日期、开始时间、结束日期、结束时间 | 录音开始及结束的具体日期及时间段，比如上图中显示的查询时间段为2013-11-20 08:00:00到 2013-11-25 15:00:00之间启动录音的录音数据。结束日期及时间应不早于开始日期及时间。

查询条件配置完成后，点击统计 即可看到查询到的统计结果，查询结果如图 3‑33所示。点击重置 可恢复当前配置。

图 3‑33 各个通道统计结果

统计结果包括各个通道的统计结果及所有通道的统计结果总计，如图 3‑33所示。统计内容包括按录音次数计算的总次数、长话次数、市话次数、呼入次数、呼出次数和未接来电，单位为次；以及按录音时长计算的总时长、平均时长、长话时长、市话时长、呼入时长、呼出时长，单位为秒。


3.3.7 日志查询

图 3‑34 日志查询界面

日志查询界面显示了WEB用户所有的WEB操作情况及录音服务(RecSvr)、录音监控(RecMonitor)的起停情况，方便管理员全面地掌握管理软件的使用情况。日志信息按照操作时间进行逆序排列，即越新的操作在WEB页面上的显示越靠前。

点击日志查询界面右上角的导出查询结果 可以将查询的结果导出到Excel表格中，方便查看与保存。由于Excel 2003最大支持65535行，所以目前最多只能导出65535条查询结果，超过则会出现提示。


3.3.8 重启复位

图 3‑35 重启服务功能列表

重启复位支持在WEB端对管理软件的录音服务(RecSvr)或录音服务器系统（Server）进行重启。该功能在执行参数配置后尤为重要，涉及到参数更改（用户管理栏目除外）时，都需要重启录音服务才能使新配置的参数生效。


3.3.9 更改口令

图 3‑36 更改口令界面

更改口令需要输入原密码，然后输入并确认新密码，修改后点击保存 即可。在此界面中，所有用户都只能对自己的口令进行修改。若忘记原密码，可以要求超级管理员帮助查询。点击重置 可恢复当前配置。


3.3.10 集中管理

图 3‑37 集中管理功能列表

集中管理将管理功能通过网络集中于一台主设备，管理者可以通过主设备实现对网络上所有从设备的统一管理。网络中只能够设置一台主设备，但从设备的数量不限。集中管理包括管理主页和主从设置两部分，如图 3‑37所示。管理主页显示了网络上所有接受集中管理的设备的基本信息，支持查询通道状态、录音记录、统计报表和操作日志以及修改设备参数；该界面仅对主设备用户开放。主从设置用于设置当前设备的主从关系和设备编号；该界面对主设备和从设备用户均开放。


3.3.10.1 管理主页

图 3‑38 管理主页界面

管理主页界面如图 3‑38所示，以上列表显示了网络中所有接受集中管理的设备。只有拥有集中管理权限的主设备用户才可以进入该界面查询、配置网络中从设备的信息。用户可以通过点击列表下方的添加设备 按钮添加新的从设备，如图 3‑39所示。

图 3‑39 添加设备界面

添加新设备时，需要按照设备的实际使用情况，填写设备编号、IP地址及设备的通道数。注意：这三个配置项均不能为空，并且IP地址必须是唯一的。

用户也可以通过图 3‑38列表下方的搜索设备 按钮搜索并添加新的从设备。搜索设备时，只能自动搜索同网段的设备，例如主设备IP为192.168.1.5，只能搜索到IP在"192.168.1.1"到"192.168.1.255"之间的从设备，处于其他网段的从设备需要手动添加。界面如图 3‑40所示，界面右侧的数字表示搜索时间。

图 3‑40 搜索设备

设备搜索过程中，请耐心等待。搜索完毕后，会弹出对话框提示搜索完毕，搜索到的设备全部会出现在图 3‑38的集中管理设备列表中。

集中管理设备列表中各信息项或配置项的说明如下：

信息项/配置项

说明

设备编号

显示接受集中管理的设备的编号。

IP地址

显示接受集中管理的设备的IP地址。

通道数

显示接受集中管理的设备使用的通道数量。

工作状态

显示接受集中管理的设备当前的工作状态，包括：

工作状态 | 说明
设备断网 | 设备连接失败或未响应。
正常工作 | 设备运行正常。
录音服务异常 | 录音服务程序异常。
硬盘异常 | 设备中没有插入硬盘，或者硬盘已满。
录音异常 | 白天或晚上长时间没有录音（设备需要开启长时间没有录音告警）。

当设备异常（即工作状态 不是正常工作）时，设备会根据设置通过告警音告警。将鼠标移至各设备的工作状态上方可以查看具体的状态信息。

通道详情

用户可以通过点击通道详情 链接查询接受集中管理的设备的通道状态，具体说明参见3.3.2通道状态。

录音查询

用户可以通过点击录音查询 链接查询接受集中管理的设备中的录音文件，具体说明参见3.3.3.1录音查询。

报表查询

用户可以通过点击报表查询 链接统计接受集中管理的设备中的录音信息，具体说明参见3.3.6统计报表。

日志查询

用户可以通过点击日志查询 链接查询接受集中管理的设备中的操作日志，具体说明参见3.3.7日志查询。

参数设置

用户可以通过点击参数设置 链接配置接受集中管理的设备，参数设置包括两部分：

分类 | 配置界面
系统设置 | 录音参数、驱动配置、IP配置、时间设置、版本信息、 重新启动
信息管理 | 用户管理、更改口令

以上各配置界面的具体说明请点击链接，参考本手册中的对应章节。在录音参数、驱动配置、时间设置界面保存修改的参数时，界面上会弹出同步设置提示框，如图 3‑41所示。用户可以根据需要将配置的参数同步到其它设备上。

同步设置界面如图 3‑41所示。如果用户需要将配置的参数同步到其它设备上，可以勾选对应设备前的复选框，然后点击确定。如果只将配置的参数保存到当前配置的设备上（默认已勾选），直接点击确定。点击取消 可以直接取消设置，不保存修改的参数。

注意：对于驱动设置，同步设置只能同步当前路数的设置。如果接受同步的其它设备的通道数量大于当前设置的设备的通道数量，则多余通道的驱动设置不会被同步。

图 3‑41同步设置

如果需要删除接受集中管理的设备，可以在图 3‑38界面中选择对应设备前的复选框，然后点击删除所选。

如果需要一键重启集中管理的设备，可以在图 3‑38界面中选择对应设备前的复选框，然后点击重启服务 或重启系统 。重启服务 用于重启设备的录音服务(RecSvr)，重启系统 用于重启录音服务器系统（System）。该功能在执行参数配置（包括同步设置）后尤为重要，涉及到参数更改（用户管理栏目除外）时，都需要重启服务 才能使新配置的参数生效。

全选 指选中当前页面可以选定的全部记录；全不选 指取消选中当前页面已经选定的全部记录。


3.3.10.2 主从设备

图 3‑42 主从设置界面

主从设置界面如图 3‑42所示，用于配置当前设备的工作模式和设备编号。拥有集中管理权限的主设备用户和从设备用户均可以进入此界面进行配置操作。以上各配置项具体说明如下：

配置项 | 说明
工作模式 | 设置当前录音服务器设备作为主设备还是从设备使用。从设备接受主设备管理，主设备接受管理者管理。
设备编号 | 当前录音服务器设备的设备编号。
设备IP | 当前录音服务器的IP地址，此配置项不可以修改。

配置完成后，点击保存 将以上信息存入数据库；点击重置 可恢复当前配置。


3.3.11 FTP功能

为方便用户批量下载录音文件，录音服务器提供FTP功能。具体操作方法如下：在浏览器地址栏输入“ftp://服务器IP地址”登录FTP，然后输入用户名和密码，用户名为download，密码为123456。登录后可以看到对应盘符的文件夹，用户可以根据管理软件存储设置中配置的存储位置找到并下载对应的录音文件。

录音文件名的定义格式为：

日期_时间_录音长度_设备编号_安装站点_通道号_电话号码_呼叫方向.文件保存格式

以上各取值项的说明如下：

取值项 | 说明
日期 | 录音开始的日期，格式为yymmdd，表示年月日。
时间 | 录音开始的时间，格式为hhmmssmmm，表示时分秒毫秒。
录音长度 | 录音文件的长度，单位为毫秒。
设备编号 | 录音服务器设备的编号。如果设备编号未知，采用默认值9999。
安装站点 | 录音服务器设备的安装站点。如果安装站点未知，采用默认值unknown。
电话号码 | 呼入时的主叫号码，或者呼出时的被叫号码。
呼叫方向 | 呼叫方向，0为呼入，1为呼出。
文件保存格式 | 录音文件的格式，wav或vox。

举例：

录音文件名：20131206_092608451_1796860_1111_杭州_0_8269_0.wav

其中，录音开始时间为2013-12-06 09:26:08.451，录音文件长度为1796860毫秒；录音服务器的设备编号为1111，安装站点为杭州；本次呼叫的方向为呼入，主叫号码为8269；录音文件的保存格式为wav。在该文件名中，如果呼叫方向为1，则本次呼叫的呼叫方向为呼出，8269表示被叫号码。如果设备编号和安装站点未知，则分别取默认值9999和unknown，此时文件名为：20131206_092608451_1796860_9999_unknown_0_8269_0.wav。

注意：

1. 录音文件名由管理软件自动生成，不可修改，否则录音文件将无法通过 录音查询 功能查询到。

2. 用户只能通过FTP功能查看或下载录音文件，不能进行修改和删除操作。


3.3.12 即时监听

注意：即时监听功能仅支持Windows系统。


3.3.12.1 安装RemoteListener

进入通道状态界面时，如果通道正在录音，会出现图 3‑43所示画面。在通道状态界面中有监听一列，可以选择对需要的通道进行监听。如图中通道2所示，监听列显示为 [image] 图标（监听 图标）的通道可以被监听。

图 3‑43 通道状态界面

若用户没有安装RemoteListener，点击监听 图标后会提示电脑还没有安装监听插件，请下载安装。

图 3‑44 提示下载监听插件

监听插件下载完成后得到如下图所示的文件。

图 3‑45 监听插件

双击RemoteListener.exe，安装监听工具。出现如下图所示对话框时，选择“是”。

图 3‑46 添加注册表


3.3.12.2 选择监听通道

安装成功后，在通道状态界面（图 3‑43）对需要监听的通道点击监听 图标（被监听的通道必须处于录音状态），在屏幕右下方出现蓝色系统托盘图标，如图 3‑47所示，表示监听工具已启动。

图 3‑47 监听工具系统托盘图标

对于正在监听的通道，其监听列的监听 图标“ [image] ”变为停止监听 图标“ [image] ”，点击停止监听 图标可以停止对当前通道的监听。正在监听的通道状态如下图通道1所示：

图 3‑48 正在监听的通道


3.3.12.3 监听工具的使用

图 3‑49 监听工具

监听工具在屏幕上显示为蓝色的系统托盘，右键点击后出现如图 3‑49所示的界面。用户可对监听工具进行如下操作：

操作项 | 说明
Device | 选择放音的设备。
Test | 对选择的设备进行放音测试。
Start | 开始监听。
Quit | 退出监听工具。

注意：即时监听的声音数据不一定会以录音文件的形式保存下来，因为录音结束后系统还需要对来去话录音限制、最短录音长度限制等进行过滤，只有符合条件的声音数据才会被保存。


3.4 告警信息说明

用户未登录时，WEB登录页面会显示告警信息。用户登录后，系统仅通过告警音告警，WEB界面不会提示告警信息。


3.4.1 磁盘异常告警

告警内容 | 磁盘已满、未插入磁盘或磁盘损坏
告警信息 | 磁盘工作异常，请登陆录音管理软件系统查看详细信息，如有疑问请联系本公司客服进行质询！
告警音 | 2短音1长音（短音持续50ms，长音持续400ms，短音与短音之间、短音与长音之间间隔100ms）


3.4.2 长时间没有录音告警

告警内容 | 夜晚长时间未录音
告警信息 | 通道长时间未录音，请登陆录音管理软件系统查看详细信息，如有疑问请联系本公司客服进行质询！
告警音 | 1长音（长音持续100ms）
告警内容 | 白天长时间未录音
告警信息 | 通道长时间未录音，请登陆录音管理软件系统查看详细信息，如有疑问请联系本公司客服进行质询！
告警音 | 1长音（长音持续100ms）


3.4.3 通道长时间录音告警

告警内容 | 通道长时间持续录音
告警信息 | 通道长时间持续录音，请登陆录音管理软件系统查看详细信息，如有疑问请联系本公司客服进行质询！
告警音 | 1长音（长音持续200ms）


3.4.4 通道没有正常工作告警

告警内容 | 通道没有正常工作
告警信息 | 通道未正常工作，请登陆录音管理软件系统查看详细信息，如有疑问请联系本公司客服进行质询！
告警音 | 3长音（长音持续100ms，长音与长音之间间隔100ms）


3.4.5 未检测到录音服务告警

告警内容 | 未检测到录音服务
告警信息 | 未检测到录音服务，请登陆录音管理软件系统查看详细信息，如有疑问请联系本公司客服进行质询！
告警音 | 2长音（长音持续400ms，长音与长音之间间隔100ms）


3.4.6 集中管理设备断网告警

告警内容 | 集中管理子设备断网
警告信息 | 无
告警音 | 1长音（长音持续100ms）


附录A 主要技术/性能参数

外形尺寸：

长×高×深＝440×88×306 mm3

重 量：

3.8 kg（不包括硬盘及配件）

环境要求：

工作温度：0℃—55℃

储存温度：-20℃—85℃

湿 度：8%— 90% 无结露

储存湿度：8%— 90% 无结露

输入/输出接口：

电话线插座：16个，RJ11

录音技术指标：

录音编码格式：

CCITT A/μ-Law 64kbps,

IMA ADPCM 32kbps

录音失真度：≤2％

频响：300-3400Hz(±3dB)

信噪比：≥38dB

系统最大容量：

最多16个通道。

电源要求：

整机功率：≤30W

阻抗：

录音输入：≥1MΩ/500V DC;

≥10kΩ/1000V AC

电话线对微机隔离绝缘电阻：

≥2MΩ/500V DC

电话线阻抗：符合国家标准三元件网络阻抗

音频编解码速率：

A-Law 64kbps

μ-Law 64kbps

ADPCM 32kbps

采样率：

8kHz

安全防护：

防雷击能力：4级